Installation

System Requirements

The following system requirements must be met for the module to be used:

  • OXID eShop Professional Edition/Enterprise Edition 6.x or higher
  • PHP 7.0, 7.1

Visual CMS

  1. Visual CMS is installed automatically during an OXID eShop standard installation.
  2. Navigate to Extensions ‣ Modules in the eShop admin area
  3. Activate the module Visual CMS
  4. Update the VIEWS Service ‣ Tools ‣ Update DB Views now
  5. Empty the tmp directory of the OXID eShop

Update

Updates are done automatically with every OXID eShop Update via Composer.